选择您的手机品牌
您选择的手机品牌是:
当前位置: ROM之家 >  热门资讯 >  业界动态 >  安全隐患令人担忧 苹果iOS被曝多版本漏洞

安全隐患令人担忧 苹果iOS被曝多版本漏洞

发布日期:2014-11-11 来源:腾讯数码 阅读:12670 评论:0

摘要:一波未平一波又起,苹果iOS设备暴露出的安全漏洞问题近来让很多人都感觉不太安心。

机型:3

ROM:6

查看
扫一扫分享给小伙伴

[摘要]一波未平一波又起,苹果iOS设备暴露出的安全漏洞问题近来让很多人都感觉不太安心。

 

 

自从iPhone诞生至今,它一直都对恶意软件免疫,即使曾经有针对于越狱后iPhone进行攻击的病毒,但是多亏苹果App Store对于手机应用程序的严密控制,我们很难真正的遇到那些恶意软件。如果你的手机没有越狱的话,那可以说你遇到手机病毒的可能性几乎为0。但是现在,这一切都变了。

援 引路透社报道称,网络安全公司FireEye周一在其官方博客上公布了有关iOS漏洞的具体细节内容,并称黑客将会直接利用该漏洞对用户的iPhone、 iPad设备进行控制,从而使用一些恶意应用程序替代用户设备上的正规应用。通过此种方法,黑客可以轻松窃取受到攻击后iPhone、iPad设备中的个 人隐私信息,例如邮箱账号、银行信息等。更为严重的是,该漏洞对于越狱和非越狱设备同样具有杀伤力。

不过目前苹果官方还没有对此事给予置评。

FireEye称,其实早在在今年7月他们就已经向苹果方面报告了这一漏洞。在10月份有关该漏洞的消息也开始在一些安全论坛中传播开来,而这些论坛是恰好是网络安全专家和黑客用于讨论苹果公司的漏洞相关信息的。

而 促使FireEye公司将该漏洞公之于众的最直接原因,是因为一家叫做Palo Alto NETworks的网络安全公司发现了一款名为WireLurker的恶意软件。而这个软件会通过一些未经授权的中文软件偷偷的安装在用户的电脑上,然后 在iOS设备通过USB连接的时候进行攻击,并且这种攻击非常隐蔽。虽然在Palo Alto Networks网络安全公司报告发布24小时之内,Wirelurker恶意软件基本上被清除,但这并不表示苹果公司的产品就安全了。这次iOS平台上 所引发的恶意软件危机,也让我们有理由相信这并不是最后一次。

FireEye还表示,现在该公司已经在iOS 7.1.1、7.1.2、8.0、8.1和8.1测试版中均发现了这个漏洞,越狱版和非越狱版都有。

同样,FireEye也建议iOS用户在下载使用相关应用程序时,一定要通过苹果公司官方的App Store应用商店进行下载并安装应用,谨慎点击从第三方网页弹出的“安装”按钮。

28
分享到:

关注“刷机精灵”微信公众平台及官方新浪微博获取最新最全的业界资讯!

我们致力于为您的 Android 提供更便捷、快速、安全、健康的一站式刷机服务,

您可以在这里提意见,反馈问题,小刷为你一一解答!

还有更多精彩活动大礼等你赢取!

扫一扫上方微信二维码或添加朋友

"shuame"即可获取小刷最新动态

我来说两句
  • 0/140
提交
您的评论过于频繁,请稍后评论
正在加载,请稍等...